WordPress低版本浏览器检测和升级提醒

随着 Html5 和 CSS3 技术的日趋成熟,越来越多的网站已经不在对低版本浏览器进行兼容,WordPress主题开发也是如此。如果你的 WordPress 站点也不在兼容某些低版本浏览器,最好对使用该版本浏览器的用户进行提醒,今天倡萌就简单推荐这方面的插件。

Let's kill IE6

WordPress低版本浏览器检测和升级提醒 lets-kill-ie6

Let's kill IE6 是国人开发的,专门检测IE6,并提示更新升级浏览器。

 

以上介绍的都是WordPress插件,对站长个人极为有用,如果你是WordPress主题开发者,也可以研究一下上面的插件,集成到你的主题中。或者你可以可以试试国人 @mg12 开发的脚本:

将下面的代码添加到<head></head>之间即可:

  1. <!--[if IE 6]>
  2. <script src="//letskillie6.googlecode.com/svn/trunk/2/zh_CN.js"></script>
  3. <![endif]-->

多语种效果预览:http://letskillie6.googlecode.com/svn/trunk/2/sample.html?l=zh_CN

还没有评论,快来抢沙发!

发表评论

  • 😉
  • 😐
  • 😡
  • 😈
  • 😯
  • 😛
  • 😳
  • 😮
  • 😆
  • 💡
  • 😀
  • 👿
  • 😥
  • 😎
  • 😕